遅くなりましたが、SwiftyDropをSwift2.0対応にしました

遅くなりましたが、SwiftyDropをSwift2.0対応にしました遅くなりましたが、SwiftyDropをSwift2.0対応にしました。

Swiftydrop

Swift2のベータの頃までは、2.0用のブランチを用意してはいたのですが、リリースされてから変更を行っていませんでした。いつ変更する予定?というIssueが上がってきたので、対応しました!

とりあえず移行したという段階で、まだSwift2.0の文法を生かした形にはなっていません。徐々によくしていければと思っています。

SwiftyDrop

Pocket
LINEで送る

You may also like...